From the BlogSubscribe Now

Have you updated your WordPress lately?

A warning message sent out from Wordfence yesterday indicates an urgency for updating your site as soon as possible.

Make sure you run a full back up first, before you do and ask your webmaster if you need assistance.

Wordfence advises:

WordPress 4.0.1 has just been released and with it the announcement that multiple critical vulnerabilities have been discovered and fixed in several versions of WordPress Core including the current version 4.0.

We strongly recommend that you immediately upgrade to WordPress 4.0.1. With this release the existence of the vulnerabilities has now been made public. The researchers have not released technical details or exploits, but the knowledge that these exist is enough to create a significant risk that exploits will appear in the wild shortly.

Full details at http://www.wordfence.com/blog/2014/11/multiple-critical-vulnerabilities-wordpress-core/

Speak Your Mind

*